
User Guide

Picasa is free photo management software from Google that helps you find, edit and share 
your pictures in seconds. We recommend that you print out this brief overview of Picasa’s 
main features and consult it as you use the program for the first time to learn about new 
features quickly.

Picasa helps you find and organize all your pictures.

Once you start Picasa, it scans your hard drive to find and automatically organize all your 
pictures. Picasa finds the following image and movie file types: 

• Image file types: JPG, GIF, TIF, PSD, PNG, BMP, RAW (including NEF and CRW). GIF  
 and PNG files are not scanned by default, but you can enable them in the options dialog.  
• Movie file types: MPG, AVI, ASF, WMV, and MOV.

If you’re upgrading from a previous version of Picasa:

When you uninstall older versions of Picasa, you will be prompted whether or not you want to 
delete your existing database (your previous organization and picture edits). If you opt to 
save your Picasa 1.618 database, your Picasa 2 database will be upgraded automatically, 
preserving your previous organization and picture edits. If you delete your Picasa 1.618 
database, you can download and install the new version of Picasa and create new edits.
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FOLDER LIST
The left-hand list in Picasa’s library 
view shows all the folders containing 
pictures on your computer and all
the labels you’ve created in Picasa. 
These folders and labels are grouped 
into collections that are described in
the next section. By default, the 
folder list is sorted by creation date. 
To change the way the list is sorted, 
go to “View” > “Sort Folder List By.”

LIGHTBOX
The right-hand side of the library 
view displays visual thumbnails
of the pictures (and movies) 
corresponding to the folders and 
labels in the folder list. To change
the thumbnail size, use the slider
at the bottom right of the lightbox
or use the “View” menu to select
a common thumbnail size. Double- 
click on any folder or label header
to edit its title, date, place taken
or caption. For folders, you can
click on the large folder icon in the 
header to open the corresponding 
folder in Windows Explorer. Press 
the up and down arrow keys on
your keyboard or use the far right 
scroll bar to move through the 
lightbox. NOTE: Only folders and 
labels that are visible in the folder
list will appear in the lightbox. 
Folders inside of a closed collection 
will not be displayed.

PICTURE TRAY AND 
OUTPUT OPTIONS
The “Picture Tray” is used to collect 
pictures and movies from one or 
more folders or labels so that you 
may work with them as a group.
The “Label” button and all of the 
output options buttons (”Print,” 
“Email,” “Collage,” “Hello,” “Blogger,” 
“Order” and “Export”) perform their 
respective actions using the pictures 
currently in the “Picture Tray.” By 
default, your current selection in
the lightbox is placed in the “Picture 
Tray.” To keep these items in the 
“Picture Tray” while you select more, 
press the “Hold” button. You can also 
drag and drop items into the “Picture 
Tray” and they will automatically be 
held. To remove a held item, select
it in the “Picture Tray” and press 
“Clear”. Once you are satisfied with 
the contents of the “Picture Tray,” you 
can press any of the output options 
buttons or the “Label” button to 
perform the corresponding action
on all the items in the “Picture Tray” 
at once.
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Layout of Main Library screen:

Library View

Picasa automatically organizes all your image and movie files into collections of folders inside 
its main Library view.



Collections

Folders on Disk
This collection displays folders on your computer that contain pictures or movies, sorted by 
date, with the original folder names as they appear on your computer’s hard drive. Changes 
you make to the folders in this collection affect the matching folders on your computer’s hard 
drive. Renaming a folder in Picasa is the same as renaming it in Windows Explorer.
• Adjust which pictures and folders appear. Only folders that Picasa is configured to  
 scan appear in this collection. To modify where Picasa scans for pictures, select “Folder  
 Manager” on the “Tools” menu. Use the settings there to select or de-select the folders  
 Picasa scans, choosing from these options: “Scan Once,” “Remove From Picasa” and  
 “Watch For Changes.”
• Move pictures between folders. Select a picture. With your mouse, drag and drop the  
 picture to its new folder. To select more than one picture, hold down the Shift key on your  
 keyboard as you select pictures. If you move a picture into a different folder on disk, Picasa  
 will remind you that you’re about to move the actual file on your computer’s hard drive.  
 Click the “OK” button to move the picture to a new location. Note: Moving pictures between  
 folders in the “Folders on Disk” collection will affect their physical location on your hard drive.
• Edit a folder description. Double-click on the title of any folder to open the Folder   
 Properties box. Enter the new description. You can also modify the folder’s date, place  
 taken, or caption. Any descriptive information you add will be searchable in Picasa. Click  
 the “OK” button. Changing the name of a folder in Picasa will change the name of the   
 actual folder on your computer’s hard drive.
• Delete a picture from a folder. Select a picture, then go to “File” > “Delete,” or just hit the  
 Delete key on your keyboard. Picasa will remind you that you’re about to send that file to  
 your computer’s recycle bin. Click the “OK” button to remove the picture.

Labels Collection
This collection contains labels that you create in Picasa. Labels are used to group and 
organize pictures based on your own criteria and identified by a simple word or title. For 
example, you can create a label called “Flowers” to group all of your pictures of flowers, or
you might create a label like “Trip to The Grand Canyon” to arrange all of your latest vacation 
pictures. Unlike the “Folders on Disk” collection, which matches exactly the folder locations
on your computer, labels do not correspond to physical folders on your hard drive. If you delete 
or move pictures inside the labels collection, the original files stay safe in their original 
locations on your hard drive. You can even add the same image to multiple labels without 
creating multiple copies of the same image. Edits you make to a picture will also be applied to 
every instance of the image, including the original.
• Create a new label. First select one or more pictures (you cannot create an empty label).  
 Select “File” > “New Label” to create a new label in Picasa containing the selected   
 picture(s). You can do the same thing by choosing a picture, clicking the “Label” button and  
 selecting “New Label” on the popup list.
• Add an existing label to a picture. The same picture can be assigned many labels in  
 Picasa. Select a picture, click the “Label” button, and select an existing label from the list.
• Change a label description. Double-click on the title of any label to open the “Label   
 Properties” box. Enter a new description for the label. You can also modify the label’s date,  
 place taken, or caption. Any descriptive information you add will be searchable in Picasa.  
 When you’re done, click the “OK” button.
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• Delete a picture from a label  Select a picture. Right-click with your mouse and select   
 “Remove from Label” in the context menu or press the Delete key on your keyboard. Note:  
 Deleting a picture from a label does not delete the original file from your computer’s hard drive.
• Rearrange pictures in a label or between labels.  Click and drag a picture to change its  
 order within a label or drag it into another label to add it to that label. This doesn’t affect the  
 order in which the original files are stored on your computer.

From Hello
This collection contains pictures you’ve received from friends via the Hello instant picture 
sharing program, a free companion software program that was built to work with Picasa.
(To download the Hello software, go to www.hello.com.) This collection sorts pictures received 
from Hello alphabetically by Hello username.
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Library tools:

At the top of the Picasa main library screen are several buttons that help you add pictures to 
the library, view and find pictures in additional ways, and burn pictures to a CD.

Import 
To import pictures from a digital camera, plug the hardware into your computer using its usual 
connection device, such as a USB cable or your camera cradle. Open Picasa. Click the 
“Import” button and select your device or folder from the dropdown menu (your camera should 
automatically be detected). Your pictures will automatically begin to appear in the “Import 
Tray.” After your pictures have finished loading, click the “Finish” button. Picasa will save the 
folders on your computer (in the My Pictures directory under a folder name you create) and 
display them in the “Folders on Disk” collection.

Slideshow
Select a folder or label and click the “Slideshow” button. This will open the slideshow player. 
Click the onscreen “Play” button to start the slideshow and make the player’s controls 
disappear. You can hit the spacebar key on your keyboard or simply move your mouse to 
make the slideshow controls reappear at any time while your slideshow is playing. You can 
rotate pictures in the slideshow mode, add a star rating, and change the time duration that 
each slide is displayed. Hit the Escape key on your keyboard to stop the slideshow and return 
to the Picasa main library screen.

Timeline
The timeline view in Picasa is another way to look at the pictures in your collections. Just
click the “Timeline” button and sweep back and forth through your photos using your mouse
to navigate. Double-clicking on any album will start a slideshow. 

Gift CD 
Insert a blank CD into the writeable drive on your computer, select pictures or an album and click 
the “Gift CD” button. On the “Create a Gift CD” screen, photos with a checkmark will be included 
on your gift CD. De-select any pictures you don’t want included. Under Step 1, click the “Add 
More” button if you’d like to add pictures to the CD. If you’d like your pictures displayed



as a slideshow on the CD, check that box. Finally, choose a size for your pictures. Under Step 
2, name your CD. (Note: by default, a copy of Picasa software will be included on the CD.) 
Click the “Burn Disc” button to create your CD.

Backup CD
Insert a blank CD into the writeable drive on your computer, select pictures you want to save, 
and click the “Backup” button. You can choose what folders will be backed up to a recordable 
CD or DVD (the kind you use on your computer, not your TV). You can create multiple backup 
sets, which makes it easy to keep all your pictures safe. 

Search
If you type any text into the search box at the top right corner of the main Picasa library 
screen, Picasa will search your picture files’ EXIF/camera data, keywords, labels, and any 
additional properties or captions you’ve entered inside the program.
• Starred button  Use this button to find only pictures that you’ve tagged with a star rating.
• Movies button  Use this to find only movie file types in your library. 
• Date slider  Move this slider left and right to quickly reduce the number of search results  
 based on the date of the picture. 
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Editing pictures with Picasa:

With Picasa’s advanced picture editing, you can use basic one-click fixes to improve almost 
any picture, adjust color and lighting, and add any of twelve effects. 

A few general editing tips:
• Double-click on a thumbnail in the lightbox to open the “Edit Picture” screen. This will   
 show you the picture you’re currently editing. To the right of the picture are three tabs –  
 “Basic Fixes,” “Tuning,” and “Effects.”
• While on the “Edit Picture” screen, use the thumbnail arrows on either side of the filmstrip  
 at the top of the picture to navigate through the rest of the pictures in that album.
• To reverse any edits you made, click the “Undo” button at any step along the way.
• Any edits you make to a picture are only inside Picasa; edits do NOT affect the original file  
 on your computer’s hard drive. To see edited pictures in other programs outside of Picasa,  
 you’ll need to export the picture using the “Picture Tray” and its controls.
• For more information about the edit screens, refer to the Picasa Help menu in the software.
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Basic Fixes Tab:

Crop
Use the “Crop” button to cut out parts of a picture 
that you don’t want to see. In the “Crop Picture”
view, you can select a pre-determined picture size 
(for instance, 4x6) or manually select the part of the 
picture you’d like to keep. To crop a picture, drag
and drop the bounding box directly over the picture. 
Click on and drag the corners of the box to change 
the cropped selection while maintaining the same 
proportions. Click “Apply” to save your changes in 
Picasa or “Cancel” to return to the “Basic Fixes” tab.

Straighten
Use this feature to fix pictures taken with an off-kilter 
camera. Select a picture and click the “Straighten” 
button. In the “Straighten Picture” view, use the slider 
at the bottom of the screen to align the picture against 
the boxed grid. Click “Apply” to save your changes in 
Picasa or “Cancel” to return to the “Basic Fixes” tab.

Red eye
Use this feature to remove red eye from any picture. 
First, click the “Red Eye” button. In the “Red Eye” view, click and drag the mouse around each 
eye separately to select it. As you do this, a selection box will appear over the area. Release 
the mouse to complete your selection. The picture will automatically be displayed with the red 
eye removed. Click “Apply” to save your changes in Picasa or “Cancel” to return to the “Basic 
Fixes” tab.

I’m Feeling Lucky
Click the “I’m Feeling Lucky” button and Picasa will change your picture’s color and contrast
to produce what it thinks is the ideal image. You’ll see a change only if your picture isn’t 
already color balanced. Click the “Undo Enhance” button below to remove the change.

Auto Contrast
Click the “Auto Contrast” to adjust the contrast in your picture in Picasa. Click the “Undo Auto 
Contrast” button below to remove the change.

Auto Color
Click the “Auto Color” button to adjust the color in your picture automatically in Picasa. Click 
“Undo Auto Color” button below to remove the change.

Fill Light 
Use the fill light slider to add light to the foreground of pictures with too-bright backgrounds, 
making them more balanced. Click the “Undo Fill Light” button to remove the change.



Tuning Tab:
   
Fill Light slider
Use the “Fill Light” slider to add light to the 
foreground of pictures with too-bright backgrounds, 
making them more balanced. Click the “Undo Fill 
Light” button to remove the change.

Highlights slider
Use the “Highlights” slider to add to or reduce the 
brightness spots, or highlights, in your picture. Click 
the “Undo Highlights” button to remove the change.

Shadows slider
Use the “Shadows” slider to add more shadows to 
your photo. Click the “Undo Shadows” button to 
remove the change. Hint: you can use the one-click 
button to the right of the “Fill Light,” “Highlights,” and 
“Shadows’ sliders to make fixes to your picture’s 
lighting without using the sliders. 

Color Temperature
Use the “Color Temperature” slider to make your picture warmer (to the right) or cooler (to the left). 

Neutral Color Picker
Use the “Pick Color” dropper to tell Picasa which part of your picture it should consider as 
gray or white. Picasa will color balance the colors surrounding that selection according to the 
selected color. 

Effects tab:

The “Effects” tab contains twelve effects that you 
can apply to any still image. Effects are added in 
progressive layers, and you can always undo or redo 
the last effect you made at any time. Here are the 
effects you can use to improve your pictures in Picasa:

Sharpen – Make the edges of objects in your 
pictures crisper and less fuzzy.
Sepia – Create an “old-fashioned” effect by changing 
the picture to a reddish brown tone.
B&W – Turn any color photo into a black and white 
picture.
Warmify – Warm up a cool photo, improving skin 
tones.
Film Grain – Add a “grainy” film look to any picture – 
looks great when you print.
Tint – Use the dropper to pick a color and apply that 
duotone or tint to the entire picture. 

Picasa 2 User Guide 07 of 11



Picasa 2 User Guide 08 of 11

Saturation – Increases color saturation.
Soft Focus – Soften the focus around a center point that you select.
Glow – Give pictures a gauzy glow.
Filtered B&W – Make a picture that looks like it was taken with black and white film and
a color filter
Focal B&W – De-saturate color around a center point with adjustable size and sharpness sliders.
Graduated Tint – Add a graduated filter from a color you select. Useful for making gray 
skies blue.

Captions

You can add a caption to any photo while you’re in the “Edit Picture” screen. Underneath the 
individual picture, click on the text that says “Make a caption!” Type in your caption. You can 
show or hide the caption from the photo using the button on the left. You can delete the 
caption simply by clicking the trash can icon on the right. 

Captions in Picasa are stored in each image’s EXIF data, so they stay with your pictures. If 
you share a picture with a friend who has Picasa, your captions will appear in your friend’s 
Picasa view, and vice versa. 

Captions are also searchable inside Picasa.

Sharing, printing and more ways to enjoy pictures outside of Picasa.

The Picture Tray and Controls
Any picture you select in the folder list appears as an active selection in your picture tray on 
the lower left corner of the main library screen. Pictures in the “Picture Tray” are affected by 
the buttons to the right of the tray.

Hold
Use the “Hold” button to keep a picture in the tray as you add more pictures. You can add 
multiple pictures to the tray by holding down the Shift key as you select pictures. 

Clear
Click the “Clear” button to empty the “Picture Tray” of all pictures on hold. 

Label
Click the “Label” button to add a new or existing label to the picture(s) in the tray. This creates
a virtual album of the selected pictures or adds the photo to an existing label.



Star
The star button adds a small gold star to any picture in the tray. These stars are searchable 
ratings that help you find favorites quickly. Any picture to which you add a star can be easily 
accessed when performing a search in Picasa.

Rotate Left and Rotate Right
The two rotate buttons will rotate the selected picture clockwise or counter-clockwise inside Picasa.

Print
The “Print” button lets you print the pictures in the picture tray using a local or networked 
printer. Click “Print” to open the print screen and select a print layout size. Picasa will 
automatically size the pictures in the picture tray to those proportions. These buttons make it 
easier to print multiple pictures on one page. For example: if you have four pictures in the tray 
and select 3.5x5, Picasa will fit all four of the pictures on a standard 8.5 x 11 page.

The “Print Review” button in the lower right corner of the print screen helps you review all your 
print settings before you print. Click “Print” to send the picture(s) to your printer. 

Email (Internet access required)
The “Email” button in Picasa lets you email the photos in your “Picture Tray” several ways:

Default Email
Select this to send pictures using your computer’s default email client.

Gmail
Works with an existing Gmail account from Google (not included 
with your Picasa software). Sends up to 10MB of photos, including 
the message, compressed perfectly to a size that your friends will 
be able to open.

Picasa Mail
If you don’t have Gmail or Outlook, you can use this option to send photos using your Hello 
username. You’ll need to register for a free Hello account using an existing email address and 
a password that you create. 

Collage
Click the “Collage” button to quickly make personalized picture collages from a variety of 
templates including picture pile, picture grid, or contact sheet. You can also create a film-style 
multiple exposure effect. To save your new creation, pick a background for your collage (use a 
picture or the colors black, white or gray) and specify how you want it created (as a 
screensaver, as a desktop background, or as a folder you select).

Hello (Internet access required)
Click the “Hello” button to instantly share photos with friends who 
are online at the same time and chat about your pictures as you 
look at them together. To use Hello you must have the Hello 
software (available for free from www.hello.com) installed on your 
computer. If you don’t have Hello yet, simply click the “Hello” button and follow the instructions 
on the online sign-up page. All you’ll need to register for a new account is an existing email 
address and a password that you create (note: your Hello account is the same as your Picasa 
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Mail account). You can invite friends to join Hello by email. Any photos you receive from friends 
using Hello will appear in your From Hello collection inside Picasa, sorted by Hello username.

Blogger (Internet access required)
A blog is an online web journal. You can publish pictures to the web for free using 
Picasa and a blog that you create on Blogger.com. Simply select pictures (they’ll 
appear in the “Picture Tray”) and click the “Blogger” button. This will open Hello, with 
the Hello username Bloggerbot active. Bloggerbot is not a normal buddy on your 
Hello Friends list; it’s a transfer tool that uploads pictures to your blog. With the 
Bloggerbot tab open, type in a caption where indicated and click “Publish.” Your photo will be 
uploaded to your blog as the newest post. If you don’t have a blog, click the “Blogger” button in 
Picasa and follow the instructions to sign up for a free account (it only takes a few minutes). Once 
you have an account with Blogger, you’ll be able to click the “Blogger” button in Picasa at any time 
to post pictures in one step.

Order (Internet access required)
Click the “Order” button to order prints from one of Picasa’s online print providers, including 
Ofoto, Shutterfly, Snapfish and Walmart.com. Chose a provider by clicking on the logo or link. 
You’ll be prompted to sign in, using the username and password you normally use to access 
that provider’s website. After you sign in, Picasa will automatically upload all the pictures in 
your “Picture Tray.” (Note: any pictures you order via Picasa 2 are processed through the print 
provider’s website and are covered under that company’s privacy and shopping policies.) 
Picasa does not disclose any information about you to the merchants listed on the “Order” 
page. For more details on what information Picasa shares with these websites, please click 
the “Privacy Policy” link at the bottom of the www.picasa.com website.

Export
Click the “Export” button to save any pictures in the “Picture Tray” as new JPEG files. For 
example, if you make a label containing pictures of your dog from various folders and then 
edit them to all be black and white, you’ll need to export that entire album and create new 
files on your hard drive that reflect those edits. You can choose the JPEG quality and saved 
picture size here, too. Note: Picasa never overwrites your original file on disk; any edits you 
make to a picture are only saved inside Picasa until you decide to save them as a new file 
when you export.

Need more help?

The “Help” menu in the Picasa software will answer most of your questions. To access the Help, 
press F1 on your keyboard, use the “Help” menu or click the “Help” button in any dialog box.

If you don’t find what you need in the Help system, please visit Support at the 
www.picasa.com web site or go to the “Help” menu > “Picasa Support’ inside the program.
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System Requirements

PC with 300MHz Pentium® processor and MMX® technology.
64 MB RAM (128MB Recommended)
50 MB available hard disk space (100 MB Recommended)
800 x 600 pixels, 16 bit color monitor.
Microsoft® Windows 98, Microsoft® Windows Me, Microsoft® Windows 2000, or Microsoft® 
Windows XP.
Microsoft® Internet Explorer 5.01 (6.0 recommended). 
Microsoft® DirectX 7.0 or higher (8.1 ships with XP, 9.0b recommended).
Optional: 56K Internet connection speed or faster (for access to any online services and 
picture sharing via Hello).

Picasa 2 is currently available in English only.

All images © Google, Inc., all rights reserved. Picasa, Hello from Picasa and the Picasa and 
Hello from Picasa logos are trademarks of Picasa. Any other trademarks and/or logos used
on this site are the trademarks, service marks or logos of their respective owners.


